Voor veilig communiceren is de Enovation community ideaal.

Meer uitleg.
Nieuws | 21 oktober 2022

Text4Shell vulnerability CVE-2022-42889

Enovation Group en haar dochterondernemingen; Enovation B.V., E.Novation, Enovation Belgium B.V., Verklizan SARL (Enovation France), Verklizan GmbH (Enovation Germany), Verklizan S.L. (Enovation Spain), E.Novation UK Ltd., Multisignaal B.V., CPI B.V. en Funatic B.V. zijn zich bewust van de Text4Shell kwetsbaarheid, die voor het eerst werd gemeld op donderdag 13 oktober 2022 en is geëscaleerd op dinsdag 18 oktober 2022 door het Nationaal Cyber Security Centrum (NCSC).

Het Enovation Security Office houdt het probleem actief in de gaten voor al onze producten en diensten.

Na intensief onderzoek en testen hebben wij vastgesteld dat de kwetsbaarheid voor Text4Shell (CVE-2022-42889) geen invloed heeft op onze diensten.

We monitoren de situatie nauwlettend en mochten we een afwijking constateren dan nemen we direct gepaste maatregelen en zullen we dit bericht updaten.

Als u vragen of zorgen heeft over deze zaak, neem dan contact op met support@enovationgroup.com
Meer informatie over de kwetsbaarheid is beschikbaar op www.cve.org